Dúvida
Nota Fiscal com Enquadramento Legal do IPI
Procedimento
Para ser autorizada pela SEFAZ, a nota fiscal com enquadramento legal do IP, deve seguir as Regras de Código de Enquadramento Legal do IPI para CST (que estão de acordo com o Manual de Orientação do Contribuinte, MOC):
- 02 e 52 (isenção): códigos de 301 a 399
- 04 e 54 (imunidade): códigos de 001 a 099
- 05 e 55 (suspensão): códigos de 101 a 199
- para os demais, informe 999, ou de 601 a 608
As tabelas com esses códigos podem ser consultadas na Nota Técnica 2015.002 aqui - nas páginas 25, e 42 - 46.
1. Para habilitar o parâmetro de gerar enquadramento legal IPI, acesse: Módulo Add-on TaxPlus NF-e / NFC-e → Configuração → Parâmetros Gerais.
Aparecerá a janela "Parâmetros Gerais". Selecione a empresa, abra a aba "Dados Gerais", e em seguida, a aba "Outros (3)".
Marque a flag "Gerar Enquadramento Legal IPI". Clique no botão "Atualizar", e em seguida, no botão "Ok".
Quando habilitado, o parâmetro gera a tag referente ao enquadramento legal do IPI.
2. O primeiro passo consiste em definir um novo parâmetro para o Imposto sobre Produtos Industrializados (IPI).
Para isso, acesse: Módulo Administração → Definição → Finanças → Imposto → Configurar regra de imposto → Parâmetro do imposto.
Aparecerá a janela "Parâmetro do imposto - Definição". Clique no ícone "Procurar" para ativar o modo criação do formulário.
Na janela do parâmetro, insira PPa07 no campo "Código". Clique no botão "Procurar".
O sistema carregará os parâmetros já definidos para o IPI.
Em "Atributos", clique na seta na linha cinco da grid e selecione Definir novo.
Aparecerá a janela "Atributos - Definição'. Na próxima linha vazia da grid, selecione Cadeia na coluna "Tipo de dados", escreva TX_cEnq na coluna "Cód.atributo", e Cód. Enquadramento Legal IPI na coluna "Descrição".
Clique no botão "Atualizar", e em seguida, no botão "Ok".
Esse atributo recém criado dá origem ao campo para a emissão do código de enquadramento legal do IPI.
Atenção:
Nas colunas "Tipo de dados" e "Cód.atributo" não é possível alterar o conteúdo caso ocorra equívoco.
Verifique se o conteúdo corresponde ao apresentado acima antes de clicar no botão "Atualizar".
Os parâmetros do IPI deverão estar conforme a imagem seguinte.
Clique no botão "Atualizar", e em seguida, no botão "Ok".
3. O próximo passo consiste em configurar os valores de atributo do parâmetro de imposto na categoria/ no tipo de imposto IPI.
Para isso, acesse: Módulo Administração → Definição → Finanças → Imposto → Tipos de imposto.
Aparecerá a janela "Tipos de imposto - Definição". Clique sobre IPI, na coluna "Nome do tipo de imposto", e em seguida clique no botão "Valores de atributo".
Aparecerá a janela "IPI Atributos - Definição".
Clique na linha 24 da grid (código IP45BT01), e em seguida, no botão "Período válido".
Aparecerá a janela "Período válido - Definição: IP45BT01 - IPI".
No campo "Efetivo desde", insira a data do primeiro dia do ano vigente (neste caso, 01/01/2022); no campo "Alíquota", insira 45; em "Base de Cálculo", 100; e em "Cód. Enquadramento Legal IPI", 301.
Clique no botão "Atualizar", e em seguida, no botão "Ok".
4. Em seguida, verifique se a combinação de imposto IC-IP-PI-CF está definida, e se suas fórmulas estão configuradas.
Para isso, acesse: Módulo Administração → Definição → Finanças → Imposto → Configurar regra de imposto → Combinação de impostos.
Aparecerá a janela "Combinação de impostos - Definição". Clique no ícone "Procurar" para habilitar o modo de procura do formulário.
Na janela de combinação, insira IC-IP-PI-CF no campo "Código". Clique no botão "Procurar".
Se a combinação já estiver definida, serão carregados as informações sobre ela - conforme aparece na imagem seguinte.
Para verificar se as fórmulas de imposto estão configuradas, clique duas vezes sobre cada seta ao lado dos códigos das fórmulas - a cada seta aparecerá uma janela com a fórmula configurada.
5. Após esses passos, é necessário configurar o código de imposto.
Para isso, acesse: Módulo Administração → Definição → Finanças → Imposto → Códigos de imposto.
Aparecerá a janela "Códigos de imposto - Definição". Clique no ícone "Procurar" para habilitar o modo de procura do formulário.
No campo "Código", insira 1151-001. Clique no botão "Procurar".
O sistema carregará as informações do código de imposto.
Verifique se os dados estão de acordo com a imagem seguinte.
Com a janela de códigos de imposto aberta, clique no ícone "Configurações do formulário" para inserir algumas colunas na grid.
Aparecerá a janela "Configurações do formulário - Códigos de imposto - Definição". Abra a aba "Formato da tabela".
No campo "Localizar seguinte", digite base.
Marque as flags da coluna "Visível" para "Base de Cálculo", "Base Isenta" e "Base Outras". Clique no botão "Ok".
No campo "Localizar seguinte", digite alíquota.
Marque a flag da coluna "Visível" para "Alíquota". Clique no botão "Ok".
No campo "Localizar seguinte", digite enquad.
Marque a flag da coluna "Visível" para "Cód. Enquadramento Legal IPI". Clique no botão "Ok".
6. Para que o documento XML exiba a tag de enquadramento legal do IPI (<cEnq>), é necessário habilitar esse parâmetro.
Para isso, acesse a documentação sobre esse processo aqui.
7. Por fim, para vincular a configuração do enquadramento legal do IPI a nota fiscal, é necessário habilitar a coluna CST para IPI na nota.
Para isso, com a nota aberta, clique no ícone "Configurações de formulário".
Aparecerá a janela "Configurações do formulário - Nota Fiscal de Saída". Abra a aba "Formato da tabela".
No campo "Localizar seguinte", digite IPI. Marque as flags das colunas "Visível" e "Ativo" para CST para IPI.
Clique no botão "Ok".
Na coluna recém criada "CST para IPI", clique no ícone.
Aparecerá a janela "Lista de Códigos CST". Selecione a linha de acordo com a operação de sua nota fiscal, e clique no botão "Selecionar".
Após configurar sua nota fiscal, clique no botão "Adicionar".
Em seguida, abra a aba "Nota Fiscal Eletrônica" da nota fiscal, e clique no botão "Transmitir/Retransmitir" para autorizar a nota na SEFAZ.
Para visualizar a tag <cEnq> no documento XML, clique no botão "Visualizar Xml", e selecione Xml de Envio (ou Xml de SEFAZ).
Aparecerá o documento XML da nota fiscal de saída.
Verifique no documento a tag <cEnq> e <CST> referentes ao IPI.